p PatchFirst

CVE-2023-0411

CVE-2023-0411

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Excessive loops in multiple dissectors in Wireshark 4.0.0 to 4.0.2 and 3.6.0 to 3.6.10 and allows denial of service via packet injection or crafted capture file

CVSS 6.3 · Medium · EPSS 0.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • wireshark

    Versions
    • >=4.0.0, <4.0.3: Affected
    • >=3.6.0, <3.6.11: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.0.3-1

    Update to 4.0.3-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.0.3-1

    Update to 4.0.3-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.0.3-1

    Update to 4.0.3-1

  • wireshark Ubuntu:Pro:22.04:LTS

    Versions
    • 3.4.7-1~exp1
    • 3.4.9-1
    • 3.6.2-1ubuntu1
    • 3.6.2-2
    • 3.6.2-2ubuntu0.1~esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →