p PatchFirst

CVE-2023-0860

CVE-2023-0860 · Improper Restriction of Excessive Authentication Attempts in modoboa/modoboa-installer

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Restriction of Excessive Authentication Attempts in GitHub repository modoboa/modoboa-installer prior to 2.0.4.

CVSS 7.8 · High · EPSS 0.7% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • modoboa/modoboa-installer

    Versions
    • ≥ unspecified, < 2.0.4: Affected (custom)

    Update to 2.0.4

  • modoboa PyPI

    Versions
    • 0.7.0
    • 1.10.0
    • 1.10.1
    • 1.10.2
    • 1.10.3
    • 1.10.4
    • 1.10.5
    • 1.10.6
    • 1.10.7
    • 1.11.0
    • 1.11.1
    • 1.12.0
    • 1.12.1
    • 1.12.2
    • 1.13.0
    • 1.13.1
    • 1.14.0
    • 1.15.0
    • 1.16.0
    • 1.16.1
    • 1.17.0
    • 1.2.0
    • 1.2.0-rc2
    • 1.2.1
    • 1.2.2
    • 1.3.0
    • 1.3.1
    • 1.3.2
    • 1.3.3
    • 1.3.4
    • 1.3.5
    • 1.4.1
    • 1.4.2
    • 1.4.3
    • 1.4.4
    • 1.4.5
    • 1.5.0
    • 1.5.1
    • 1.5.2
    • 1.5.3
    • 1.6.0
    • 1.6.1
    • 1.6.2
    • 1.6.3
    • 1.7.0
    • 1.7.1
    • 1.7.2
    • 1.7.3
    • 1.7.4
    • 1.8.0
    • 1.8.1
    • 1.8.2
    • 1.8.3
    • 1.9.0
    • 1.9.1
    • 2.0.0
    • 2.0.0b1
    • 2.0.0b2
    • 2.0.0b3
    • 2.0.1
    • 2.0.2
    • 2.0.3
    Affected ranges
    • ECOSYSTEM: < 2.0.4

    Update to 2.0.4

Original sources

Check your server →