p PatchFirst

CVE-2023-0914

CVE-2023-0914 · Improper Authorization in pixelfed/pixelfed

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Authorization in GitHub repository pixelfed/pixelfed prior to 0.11.4.

CVSS 4.3 · Medium · EPSS 0.6% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • pixelfed/pixelfed

    Versions
    • ≥ unspecified, < 0.11.4: Affected (custom)

    Update to 0.11.4

  • pixelfed/pixelfed Packagist

    Versions
    • v0.1.9
    • v0.10.0
    • v0.10.1
    • v0.10.10
    • v0.10.2
    • v0.10.3
    • v0.10.4
    • v0.10.5
    • v0.10.6
    • v0.10.7
    • v0.10.8
    • v0.10.9
    • v0.11.0
    • v0.11.1
    • v0.11.2
    • v0.11.3
    • v0.11.4
    • v0.5.9
    • v0.6.0
    • v0.6.1
    • v0.7.6
    • v0.8.0
    • v0.8.5
    • v0.8.6
    • v0.9.0
    • v0.9.4
    • v0.9.5
    • v0.9.6
    Affected ranges
    • ECOSYSTEM: ≤ 0.11.4

    No fix published

Original sources

Check your server →