p PatchFirst

CVE-2023-1210

CVE-2023-1210 · Generation of Error Message Containing Sensitive Information in GitLab

This page contains facts from public vulnerability sources. Check the original advisory before updating.

An issue has been discovered in GitLab affecting all versions starting from 12.9 before 16.0.8, all versions starting from 16.1 before 16.1.3, all versions starting from 16.2 before 16.2.2. It was possible to leak a user's email via an error message for groups that restrict membership by email domain.

CVSS 3.1 · Low · EPSS 0.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • gitlab

    Versions
    • ≥ 12.9, < 16.0.8: Affected (semver)
    • ≥ 16.1.0, < 16.1.3: Affected (semver)
    • ≥ 16.2.0, < 16.2.2: Affected (semver)

    Update to 16.0.8; Update to 16.1.3; Update to 16.2.2

  • gitlab Ubuntu:16.04:LTS

    Versions
    • 8.4.3+dfsg-9
    • 8.4.3+dfsg-12
    • 8.5.8+dfsg-5
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →