p PatchFirst

CVE-2023-1248

CVE-2023-1248 · Possible XSS in Ticket Actions

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Input Validation vulnerability in OTRS AG OTRS (Ticket Actions modules), OTRS AG ((OTRS)) Community Edition (Ticket Actions modules) allows Cross-Site Scripting (XSS).This issue affects OTRS: from 7.0.X before 7.0.42; ((OTRS)) Community Edition: from 6.0.1 through 6.0.34.

CVSS 6.1 · Medium · EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • otrs

    Versions
    • ≥ 7.0.x, < 7.0.42: Affected (Patch)

    Update to 7.0.42

  • ((otrs)) community edition

    Versions
    • ≥ 6.0.1, ≤ 6.0.34: Affected (All)

    No fix published

  • otrs2 Ubuntu:16.04:LTS

    Versions
    • 4.0.10-1
    • 5.0.1-1
    • 5.0.1-2
    • 5.0.2-1
    • 5.0.3-1
    • 5.0.5-1
    • 5.0.6-1
    • 5.0.7-1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • otrs2 Ubuntu:18.04:LTS

    Versions
    • 5.0.23-1
    • 5.0.24-1
    • 6.0.1-1
    • 6.0.2-1
    • 6.0.3-1
    • 6.0.4-1
    • 6.0.5-1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • otrs2 Ubuntu:20.04:LTS

    Versions
    • 6.0.20-1
    • 6.0.23-2
    • 6.0.24-1
    • 6.0.25-1
    • 6.0.25-2
    • 6.0.25-3
    • 6.0.26-1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • otrs2 Ubuntu:22.04:LTS

    Versions
    • 6.0.32-6
    • 6.1.2-1
    • 6.2.1-1
    • 6.2.2-2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →