p PatchFirst

CVE-2023-2102

CVE-2023-2102 · Cross-site Scripting (XSS) - Stored in alextselegidis/easyappointments

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site Scripting (XSS) - Stored in GitHub repository alextselegidis/easyappointments prior to 1.5.0.

CVSS 4.8 · Medium · EPSS 0.5% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • alextselegidis/easyappointments

    Versions
    • ≥ unspecified, < 1.5.0: Affected (custom)

    Update to 1.5.0

  • alextselegidis/easyappointments Packagist

    Versions
    • 1.1.0
    • 1.1.0-beta.1
    • 1.1.0-beta.2
    • 1.1.1
    • 1.2.0
    • 1.2.0-alpha.1
    • 1.2.0-beta.1
    • 1.2.1
    • 1.3.0
    • 1.3.0-alpha.1
    • 1.3.0-beta.1
    • 1.3.0-beta.2
    • 1.3.1
    • 1.3.1-beta.1
    • 1.3.2
    • 1.3.2-beta.1
    • 1.4.0
    • 1.4.0-beta.1
    • 1.4.1
    • 1.4.2
    • 1.4.2-beta.1
    • 1.4.3
    • 1.4.3-beta.1
    Affected ranges
    • ECOSYSTEM: ≤ 1.4.3

    No fix published

Original sources

Check your server →