CVE-2023-2104
CVE-2023-2104 · Improper Access Control in alextselegidis/easyappointments
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Access Control in GitHub repository alextselegidis/easyappointments prior to 1.5.0.
CVSS 5.4 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
alextselegidis/easyappointments
- Versions
- ≥ unspecified, < 1.5.0: Affected (custom)
Update to 1.5.0
alextselegidis/easyappointments Packagist
- Versions
- 1.1.0
- 1.1.0-beta.1
- 1.1.0-beta.2
- 1.1.1
- 1.2.0
- 1.2.0-alpha.1
- 1.2.0-beta.1
- 1.2.1
- 1.3.0
- 1.3.0-alpha.1
- 1.3.0-beta.1
- 1.3.0-beta.2
- 1.3.1
- 1.3.1-beta.1
- 1.3.2
- 1.3.2-beta.1
- 1.4.0
- 1.4.0-beta.1
- 1.4.1
- 1.4.2
- 1.4.2-beta.1
- 1.4.3
- 1.4.3-beta.1
- Affected ranges
- ECOSYSTEM: ≤ 1.4.3
No fix published