p PatchFirst

CVE-2023-2106

CVE-2023-2106 · Weak Password Requirements in janeczku/calibre-web

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Weak Password Requirements in GitHub repository janeczku/calibre-web prior to 0.6.20.

CVSS 9.8 · Critical · EPSS 0.7% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • janeczku/calibre-web

    Versions
    • ≥ unspecified, < 0.6.20: Affected (custom)

    Update to 0.6.20

  • calibreweb PyPI

    Versions
    • 0.6.12
    • 0.6.13
    • 0.6.14
    • 0.6.15
    • 0.6.16
    • 0.6.17
    • 0.6.18
    • 0.6.19
    Affected ranges
    • ECOSYSTEM: < 0.6.20

    Update to 0.6.20

Original sources

Check your server →