CVE-2023-21538
CVE-2023-21538 · .NET Denial of Service Vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
.NET Denial of Service Vulnerability
CVSS 7.5 · High · EPSS 2.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
.net 6.0
- Versions
- ≥ 6.0.0, < 6.0.13: Affected (custom)
Update to 6.0.13
powershell 7.2
- Versions
- ≥ 7.2.0, < 7.2.9: Affected (custom)
Update to 7.2.9
dotnet6 Ubuntu:22.04:LTS
- Versions
- 6.0.108-0ubuntu1~22.04.1
- 6.0.109-0ubuntu1~22.04.1
- 6.0.110-0ubuntu1~22.04.1
- 6.0.111-0ubuntu1~22.04.1
- Affected ranges
- ECOSYSTEM: < 6.0.113-0ubuntu1~22.04.1
Update to 6.0.113-0ubuntu1~22.04.1