CVE-2023-22579
CVE-2023-22579 · Sequalize - Unsafe fall-through in getWhereConditions
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Due to improper parameter filtering in the sequalize js library, can a attacker peform injection.
CVSS 9.9 · Critical · EPSS 0.8% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
sequelize.js
- Versions
- <v7.0.0-alpha.20: Affected
No fix published
sequelize npm
- Affected ranges
- SEMVER: < 6.28.1
Update to 6.28.1
@sequelize/core npm
- Affected ranges
- SEMVER: < 7.0.0-alpha.20
Update to 7.0.0-alpha.20