CVE-2023-22580
CVE-2023-22580 · Sequalize - Bad query filtering leading to SQL errors
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Due to improper input filtering in the sequalize js library, can malicious queries lead to sensitive information disclosure.
CVSS 5.3 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
sequelize.js
- Versions
- <v7.0.0-alpha.20: Affected
No fix published
sequelize npm
- Affected ranges
- SEMVER: < 6.28.1
Update to 6.28.1
@sequelize/core npm
- Affected ranges
- SEMVER: < 7.0.0-alpha.20
Update to 7.0.0-alpha.20