CVE-2023-2315
CVE-2023-2315 · Path Traversal in OpenCart versions 4.0.0.0 to 4.0.2.2
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Path Traversal in OpenCart versions 4.0.0.0 to 4.0.2.2 allows an authenticated user with access/modify privilege on the Log component to empty out arbitrary files on the server
CVSS 8.1 · High · EPSS 1.0% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
opencart
- Versions
- ≥ 4.0.0.0, ≤ 4.0.2.2: Affected (git)
No fix published
opencart/opencart Packagist
- Affected ranges
- ECOSYSTEM: ≥ 4.0.0.0, < 4.0.2.3
Update to 4.0.2.3