CVE-2023-25362
CVE-2023-25362
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A use-after-free vulnerability in WebCore::RenderLayer::repaintBlockSelectionGaps in WebKitGTK before 2.36.8 allows attackers to execute code remotely.
CVSS 8.8 · High · EPSS 1.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
webkit2gtk Debian:12
- Affected ranges
- ECOSYSTEM: < 2.38.0-1
Update to 2.38.0-1
webkit2gtk Debian:13
- Affected ranges
- ECOSYSTEM: < 2.38.0-1
Update to 2.38.0-1
webkit2gtk Debian:14
- Affected ranges
- ECOSYSTEM: < 2.38.0-1
Update to 2.38.0-1
wpewebkit Debian:12
- Affected ranges
- ECOSYSTEM: < 2.38.0-1
Update to 2.38.0-1
wpewebkit Debian:13
- Affected ranges
- ECOSYSTEM: < 2.38.0-1
Update to 2.38.0-1
wpewebkit Debian:14
- Affected ranges
- ECOSYSTEM: < 2.38.0-1
Update to 2.38.0-1
webkitgtk Ubuntu:16.04:LTS
- Versions
- 2.4.9-2ubuntu2
- 2.4.10-0ubuntu1
- 2.4.11-0ubuntu0.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
webkitgtk Ubuntu:18.04:LTS
- Versions
- 2.4.11-3
- 2.4.11-3ubuntu2
- 2.4.11-3ubuntu3
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published