CVE-2023-26081
CVE-2023-26081
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating passwords, because autofill occurs in sandboxed contexts.
CVSS 7.5 · High · EPSS 1.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
epiphany-browser Debian:12
- Affected ranges
- ECOSYSTEM: < 43.1-1
Update to 43.1-1
epiphany-browser Debian:13
- Affected ranges
- ECOSYSTEM: < 43.1-1
Update to 43.1-1
epiphany-browser Debian:14
- Affected ranges
- ECOSYSTEM: < 43.1-1
Update to 43.1-1
epiphany-browser Ubuntu:16.04:LTS
- Versions
- 3.16.3-1ubuntu1
- 3.18.0-1ubuntu2
- 3.18.1-1ubuntu1
- 3.18.3-0ubuntu1
- 3.18.5-0ubuntu1
- 3.18.5-0ubuntu1.1
- 3.18.10-0ubuntu1
- 3.18.11-0ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany-browser Ubuntu:18.04:LTS
- Versions
- 3.26.1-1ubuntu1
- 3.26.1-1ubuntu2
- 3.26.1-1ubuntu4
- 3.26.5.1-1ubuntu1
- 3.27.90-1ubuntu1
- 3.28.0.1-1ubuntu1
- 3.28.1-1ubuntu1
- 3.28.5-0ubuntu1
- 3.28.6-0ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany-browser Ubuntu:20.04:LTS
- Versions
- 3.34.1-1
- 3.34.1-1build1
- 3.36.0-1
- 3.36.1-1
- 3.36.2-0ubuntu1
- 3.36.3-0ubuntu1
- 3.36.4-0ubuntu1
- 3.36.4-0ubuntu2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany-browser Ubuntu:22.04:LTS
- Versions
- 41.0-1
- 41.0-2
- 41.2-1
- 41.3-1
- 42~beta-1
- 42.0-1
- 42.1-1
- 42.1-1ubuntu1
- 42.4-0ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany-browser Ubuntu:24.04:LTS
- Versions
- 45.0-1
- 45.1-1
- 46~alpha-1
- 46~beta-1
- 46.0-1
- 46.0-2build1
- 46.5-0ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany-browser Ubuntu:25.10
- Versions
- 48.0-1
- 48.3-1
- 48.3-2
- 48.3-2build1
- 48.5-1
- 48.5-3
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany-browser Ubuntu:26.10
- Versions
- 49.2-3ubuntu1
- 50.4-1
- 50.4-2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany-browser Ubuntu:26.04:LTS
- Versions
- 48.5-3
- 49.1-1
- 49.2-1
- 49.2-2
- 49.2-3
- 49.2-3ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- https://gitlab.gnome.org/GNOME/epiphany/-/merge_requests/1275
- https://github.com/google/security-research/security/advisories/GHSA-mhhf-w9xw-pp9x
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/SADQCSQKTJKTTIJMEPY7GII6IVQSKEKV/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/IFWUNG6E4ZT43EYNHKYXS7QVSO2VW2H2/
- https://lists.debian.org/debian-lts-announce/2023/05/msg00015.html
- https://nvd.nist.gov/vuln/detail/CVE-2023-26081