CVE-2023-26140
CVE-2023-26140
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Versions of the package @excalidraw/excalidraw from 0.0.0 are vulnerable to Cross-site Scripting (XSS) via embedded links in whiteboard objects due to improper input sanitization.
CVSS 6.1 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
@excalidraw/excalidraw
- Versions
- ≥ 0.0.0: Affected (semver)
No fix published
@excalidraw/excalidraw npm
- Affected ranges
- SEMVER: < 0.15.3
Update to 0.15.3