CVE-2023-27891
CVE-2023-27891
This page contains facts from public vulnerability sources. Check the original advisory before updating.
rami.io pretix before 4.17.1 allows OAuth application authorization from a logged-out session. The fixed versions are 4.15.1, 4.16.1, and 4.17.1.
CVSS 8.7 · High · EPSS 0.6% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
pretix PyPI
- Versions
- 4.17.0
- Affected ranges
- ECOSYSTEM: ≥ 4.17.0, < 4.17.1
Update to 4.17.1
pretix PyPI
- Versions
- 4.16.0
- Affected ranges
- ECOSYSTEM: ≥ 4.16.0, < 4.16.1
Update to 4.16.1
pretix PyPI
- Versions
- 1.0.0
- 1.0.0b1
- 1.0.0b2
- 1.1.0
- 1.1.1
- 1.1.2
- 1.1.3
- 1.10.0
- 1.10.1
- 1.11.0
- 1.11.1
- 1.12.0
- 1.12.1
- 1.13.0
- 1.13.1
- 1.14.0
- 1.15.0
- 1.15.1
- 1.15.2
- 1.16.0
- 1.17.0
- 1.17.1
- 1.2.0
- 1.2.1.post2
- 1.2.2
- 1.3.0
- 1.3.0.post1
- 1.3.1
- 1.4.0
- 1.4.1
- 1.5.0
- 1.5.1
- 1.5.2
- 1.6.0
- 1.6.1
- 1.6.2
- 1.7.1
- 1.7.2
- 1.8.0
- 1.8.1
- 1.9.0
- 1.9.1
- 2.0.0
- 2.1.0
- 2.2.0
- 2.3.0
- 2.4.0
- 2.5.0
- 2.6.0
- 2.7.0
- 2.7.1
- 2.7.2
- 2.8.2
- 3.0.0
- 3.0.1
- 3.1.0
- 3.10.0
- 3.11.0
- 3.11.1
- 3.12.0
- 3.12.1
- 3.13.0
- 3.13.1
- 3.14.0
- 3.14.1
- 3.14.2
- 3.15.0
- 3.16.0
- 3.17.1
- 3.17.2
- 3.18.0
- 3.2.0
- 3.3.0
- 3.4.0
- 3.5.0
- 3.6.0
- 3.6.0.post1
- 3.7.0
- 3.8.0
- 3.9.0
- 4.0.0
- 4.1.0
- 4.10.0
- 4.10.1
- 4.11.0
- 4.11.1
- 4.12.0
- 4.13.0
- 4.13.1
- 4.14.0
- 4.14.0.dev0
- 4.15.0
- 4.15.0.dev0
- 4.2.0
- 4.3.0
- 4.3.1
- 4.4.0
- 4.4.1
- 4.5.0
- 4.5.1
- 4.5.2
- 4.6.0
- 4.6.1
- 4.7.0
- 4.7.1
- 4.8.0
- 4.9.0
- 4.9.1
- Affected ranges
- ECOSYSTEM: < 4.15.1
Update to 4.15.1
pretix PyPI
- Versions
- 1.0.0
- 1.0.0b1
- 1.0.0b2
- 1.1.0
- 1.1.1
- 1.1.2
- 1.1.3
- 1.10.0
- 1.10.1
- 1.11.0
- 1.11.1
- 1.12.0
- 1.12.1
- 1.13.0
- 1.13.1
- 1.14.0
- 1.15.0
- 1.15.1
- 1.15.2
- 1.16.0
- 1.17.0
- 1.17.1
- 1.2.0
- 1.2.1.post2
- 1.2.2
- 1.3.0
- 1.3.0.post1
- 1.3.1
- 1.4.0
- 1.4.1
- 1.5.0
- 1.5.1
- 1.5.2
- 1.6.0
- 1.6.1
- 1.6.2
- 1.7.1
- 1.7.2
- 1.8.0
- 1.8.1
- 1.9.0
- 1.9.1
- 2.0.0
- 2.1.0
- 2.2.0
- 2.3.0
- 2.4.0
- 2.5.0
- 2.6.0
- 2.7.0
- 2.7.1
- 2.7.2
- 2.8.2
- 3.0.0
- 3.0.1
- 3.1.0
- 3.10.0
- 3.11.0
- 3.11.1
- 3.12.0
- 3.12.1
- 3.13.0
- 3.13.1
- 3.14.0
- 3.14.1
- 3.14.2
- 3.15.0
- 3.16.0
- 3.17.1
- 3.17.2
- 3.18.0
- 3.2.0
- 3.3.0
- 3.4.0
- 3.5.0
- 3.6.0
- 3.6.0.post1
- 3.7.0
- 3.8.0
- 3.9.0
- 4.0.0
- 4.1.0
- 4.10.0
- 4.10.1
- 4.11.0
- 4.11.1
- 4.12.0
- 4.13.0
- 4.13.1
- 4.14.0
- 4.14.0.dev0
- 4.15.0
- 4.15.0.dev0
- 4.15.1
- 4.16.0
- 4.16.1
- 4.17.0
- 4.2.0
- 4.3.0
- 4.3.1
- 4.4.0
- 4.4.1
- 4.5.0
- 4.5.1
- 4.5.2
- 4.6.0
- 4.6.1
- 4.7.0
- 4.7.1
- 4.8.0
- 4.9.0
- 4.9.1
- Affected ranges
- ECOSYSTEM: < 4.17.1
Update to 4.17.1