CVE-2023-2855
CVE-2023-2855
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Candump log parser crash in Wireshark 4.0.0 to 4.0.5 and 3.6.0 to 3.6.13 allows denial of service via crafted capture file
CVSS 5.3 · Medium · EPSS 1.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
wireshark
- Versions
- >=4.0.0, <4.0.6: Affected
- >=3.6.0, <3.6.14: Affected
No fix published
wireshark Debian:12
- Versions
- 4.0.3-1
- 4.0.5-1~exp1
- Affected ranges
- ECOSYSTEM: < 4.0.6-1~deb12u1
Update to 4.0.6-1~deb12u1
wireshark Debian:13
- Affected ranges
- ECOSYSTEM: < 4.0.6-1
Update to 4.0.6-1
wireshark Debian:14
- Affected ranges
- ECOSYSTEM: < 4.0.6-1
Update to 4.0.6-1
wireshark Ubuntu:Pro:20.04:LTS
- Versions
- 3.0.5-1
- 3.0.7-1
- 3.2.1-1
- 3.2.2-1
- 3.2.3-1
- 3.2.3-1ubuntu0.1~esm1
- 3.2.3-1ubuntu0.1~esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wireshark Ubuntu:Pro:22.04:LTS
- Versions
- 3.4.7-1~exp1
- 3.4.9-1
- 3.6.2-1ubuntu1
- 3.6.2-2
- 3.6.2-2ubuntu0.1~esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- https://www.wireshark.org/security/wnpa-sec-2023-12.html
- https://gitlab.com/wireshark/wireshark/-/issues/19062
- https://gitlab.com/gitlab-org/cves/-/blob/master/2023/CVE-2023-2855.json
- https://www.debian.org/security/2023/dsa-5429
- https://security.gentoo.org/glsa/202309-02
- https://lists.debian.org/debian-lts-announce/2024/09/msg00049.html
- https://nvd.nist.gov/vuln/detail/CVE-2023-2855