CVE-2023-30260
CVE-2023-30260
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Command injection vulnerability in RaspAP raspap-webgui 2.8.8 and earlier allows remote attackers to run arbitrary commands via crafted POST request to hostapd settings form.
CVSS 8.8 · High · EPSS 2.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
billz/raspap-webgui Packagist
- Versions
- 1.0
- 2.4.1
- 2.5
- 2.5.1
- 2.5.2
- 2.6
- 2.6-beta
- 2.6.1
- 2.6.2
- 2.6.3
- 2.6.4
- 2.6.5
- 2.6.6
- 2.6.7
- 2.6.8
- 2.6.9
- 2.7.0
- 2.7.1
- 2.8.0
- 2.8.1
- 2.8.2
- 2.8.3
- 2.8.4
- 2.8.5
- 2.8.6
- 2.8.7
- 2.8.8
- Affected ranges
- ECOSYSTEM: < 2.8.9
Update to 2.8.9