CVE-2023-3109
CVE-2023-3109 · Cross-site Scripting (XSS) - Stored in admidio/admidio
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site Scripting (XSS) - Stored in GitHub repository admidio/admidio prior to 4.2.8.
CVSS 6.3 · Medium · EPSS 0.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
admidio/admidio
- Versions
- ≥ unspecified, < 4.2.8: Affected (custom)
Update to 4.2.8
admidio/admidio Packagist
- Versions
- 4.1.0
- 4.1.3
- v4.2-Beta.1
- v4.2-Beta.2
- v4.2-Beta.3
- v4.2.0
- v4.2.1
- v4.2.2
- v4.2.3
- v4.2.4
- v4.2.5
- v4.2.6
- v4.2.7
- Affected ranges
- ECOSYSTEM: < 4.2.8
Update to 4.2.8