CVE-2023-33197
CVE-2023-33197 · Craft CMS stored XSS in indexedVolumes
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Craft is a CMS for creating custom digital experiences on the web. Cross-site scripting (XSS) can be triggered via the Update Asset Index utility. This issue has been patched in version 4.4.6.
CVSS 5.5 · Medium · EPSS 0.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
cms
- Versions
- >= 4.0.0-RC1, <= 4.4.5: Affected
No fix published
craftcms/cms Packagist
- Versions
- 4.0.0
- 4.0.0-RC1
- 4.0.0-RC2
- 4.0.0-RC3
- 4.0.0.1
- 4.0.1
- 4.0.2
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.5.1
- 4.0.5.2
- 4.0.6
- 4.1.0
- 4.1.0.1
- 4.1.0.2
- 4.1.1
- 4.1.2
- 4.1.3
- 4.1.4
- 4.1.4.1
- 4.2.0
- 4.2.0.1
- 4.2.0.2
- 4.2.1
- 4.2.1.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- 4.2.5.1
- 4.2.5.2
- 4.2.6
- 4.2.7
- 4.2.8
- 4.3.0
- 4.3.1
- 4.3.10
- 4.3.11
- 4.3.2
- 4.3.2.1
- 4.3.3
- 4.3.4
- 4.3.5
- 4.3.6
- 4.3.6.1
- 4.3.7
- 4.3.7.1
- 4.3.8
- 4.3.8.1
- 4.3.8.2
- 4.3.9
- 4.4.0
- 4.4.0-beta.1
- 4.4.0-beta.2
- 4.4.0-beta.3
- 4.4.0-beta.4
- 4.4.0-beta.5
- 4.4.0-beta.6
- 4.4.0-beta.7
- 4.4.1
- 4.4.2
- 4.4.3
- 4.4.4
- 4.4.5
- Affected ranges
- ECOSYSTEM: ≥ 4.0.0-RC1, < 4.4.6
Update to 4.4.6