p PatchFirst

CVE-2023-36237

CVE-2023-36237

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross Site Request Forgery vulnerability in Bagisto before v.1.5.1 allows an attacker to execute arbitrary code via a crafted HTML script.

CVSS 8.8 · High · EPSS 0.4% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • bagisto/bagisto Packagist

    Versions
    • v0.1.0
    • v0.1.1
    • v0.1.2
    • v0.1.3
    • v0.1.4
    • v0.1.4-BETA1
    • v0.1.4-BETA2
    • v0.1.4-BETA3
    • v0.1.4-BETA4
    • v0.1.5
    • v0.1.6
    • v0.1.6-ALPHA1
    • v0.1.7
    • v0.1.7-BETA1
    • v0.1.7-BETA2
    • v0.1.8
    • v0.1.9
    • v0.1.9-BETA1
    • v0.2.0
    • v0.2.1
    • v0.2.2
    • v1.0.0
    • v1.0.0-BETA1
    • v1.1.0
    • v1.1.1
    • v1.1.2
    • v1.2.0
    • v1.2.0-BETA1
    • v1.3.0
    • v1.3.1
    Affected ranges
    • ECOSYSTEM: < 1.3.2

    Update to 1.3.2

Original sources

Check your server →