CVE-2023-36259
CVE-2023-36259
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross Site Scripting (XSS) vulnerability in Craft CMS Audit Plugin before version 3.0.2 allows attackers to execute arbitrary code during user creation.
CVSS 5.4 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
superbig/craft-audit Packagist
- Versions
- 1.0.0
- 1.0.1
- 1.0.2
- 1.0.3
- 1.0.4
- 1.1.1
- 1.1.2
- 1.1.3
- 3.0.0
- 3.0.1
- Affected ranges
- ECOSYSTEM: < 3.0.2
Update to 3.0.2