CVE-2023-38519
CVE-2023-38519 · WordPress MainWP Plugin <= 4.4.3.3 is vulnerable to SQL Injection
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in MainWP MainWP Dashboard – WordPress Manager for Multiple Websites Maintenance.This issue affects MainWP Dashboard – WordPress Manager for Multiple Websites Maintenance: from n/a through 4.4.3.3.
CVSS 7.6 · High · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
mainwp dashboard – wordpress manager for multiple websites maintenance
- Versions
- ≥ n/a, ≤ 4.4.3.3: Affected; ≥ 4.4.3.4: Not affected (custom)
Update to 4.4.3.4
mainwp/mainwp Packagist
- Versions
- v4.0.4
- v4.0.7.2
- v4.1
- v4.1-beta1
- v4.1-beta3
- v4.1.1
- v4.1.10
- v4.1.10.2
- v4.1.10.3
- v4.1.11
- v4.1.2
- v4.1.3
- v4.1.3.1
- v4.1.4
- v4.1.4.1
- v4.1.5
- v4.1.5.1
- v4.1.6
- v4.1.7
- v4.1.8
- v4.1.9
- v4.2
- v4.2.1
- v4.2.3
- v4.2.4
- v4.2.6
- v4.2.7
- v4.2.7.1
- v4.3
- v4.3.0.1
- Affected ranges
- ECOSYSTEM: < 4.4.3.4
Update to 4.4.3.4