CVE-2023-38669
CVE-2023-38669
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Use after free in paddle.diagonal in PaddlePaddle before 2.5.0. This resulted in a potentially exploitable condition.
CVSS 8.3 · High · EPSS 0.8% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
paddlepaddle
- Versions
- ≥ 0, < 2.5.0: Affected (git)
Update to 2.5.0
paddlepaddle PyPI
- Versions
- 1.8.5
- Affected ranges
- ECOSYSTEM: < 2.5.0
Update to 2.5.0
paddlepaddle PyPI
- Versions
- 1.8.5
- 2.0.0
- 2.0.0rc0
- 2.0.0rc1
- 2.0.1
- 2.0.2
- 2.1.0
- 2.1.1
- 2.1.2
- 2.1.3
- 2.2.0
- 2.2.0rc0
- 2.2.1
- 2.2.2
- 2.3.0
- 2.3.0rc0
- 2.3.1
- 2.3.2
- 2.4.0
- 2.4.0rc0
- 2.4.1
- 2.4.2
- 2.5.0rc0
- 2.5.0rc1
- Affected ranges
- ECOSYSTEM: < 2.5.0
Update to 2.5.0