CVE-2023-38857
CVE-2023-38857
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Buffer Overflow vulnerability infaad2 v.2.10.1 allows a remote attacker to execute arbitrary code and cause a denial of service via the stcoin function in mp4read.c.
CVSS 5.5 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
faad2 Ubuntu:Pro:14.04:LTS
- Versions
- 2.7-8
- 2.7-8+deb7u1build0.14.04.1
- 2.7-8+deb8u3build0.14.04.1~esm1
- Affected ranges
- ECOSYSTEM: < 2.7-8+deb8u3ubuntu0.1~esm1
Update to 2.7-8+deb8u3ubuntu0.1~esm1
faad2 Ubuntu:Pro:16.04:LTS
- Versions
- 2.8.0~cvs20150510-1
- 2.8.0~cvs20150510-1ubuntu0.1
- Affected ranges
- ECOSYSTEM: < 2.8.0~cvs20150510-1ubuntu0.1+esm1
Update to 2.8.0~cvs20150510-1ubuntu0.1+esm1
faad2 Ubuntu:Pro:18.04:LTS
- Versions
- 2.8.1-2
- 2.8.5-1
- 2.8.6-1
- 2.8.8-1
- Affected ranges
- ECOSYSTEM: < 2.8.8-1ubuntu0.1~esm1
Update to 2.8.8-1ubuntu0.1~esm1
faad2 Ubuntu:20.04:LTS
- Versions
- 2.8.8-3.2
- 2.9.0-1
- 2.9.1-1
- Affected ranges
- ECOSYSTEM: < 2.9.1-1ubuntu0.1
Update to 2.9.1-1ubuntu0.1
faad2 Ubuntu:24.04:LTS
- Versions
- 2.10.1-1
- 2.11.1-1
- 2.11.1-1build1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
faad2 Ubuntu:25.10
- Versions
- 2.11.2-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
faad2 Ubuntu:26.10
- Versions
- 2.11.2-1build1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
faad2 Ubuntu:26.04:LTS
- Versions
- 2.11.2-1
- 2.11.2-1build1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published