p PatchFirst

CVE-2023-3904

CVE-2023-3904 · Improper Validation of Specified Type of Input in GitLab

This page contains facts from public vulnerability sources. Check the original advisory before updating.

An issue has been discovered in GitLab EE affecting all versions starting before 16.4.4, all versions starting from 16.5 before 16.5.4, all versions starting from 16.6 before 16.6.2. It was possible to overflow the time spent on an issue that altered the details shown in the issue boards.

CVSS 4.3 · Medium · EPSS 0.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • gitlab

    Versions
    • ≥ 0, ≤ 16.4.3: Affected (semver)
    • ≥ 16.5, < 16.5.4: Affected (semver)
    • ≥ 16.6, < 16.6.2: Affected (semver)

    Update to 16.5.4; Update to 16.6.2

  • gitlab Ubuntu:16.04:LTS

    Versions
    • 8.4.3+dfsg-9
    • 8.4.3+dfsg-12
    • 8.5.8+dfsg-5
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →