CVE-2023-39062
CVE-2023-39062
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross Site Scripting vulnerability in Spipu HTML2PDF before v.5.2.8 allows a remote attacker to execute arbitrary code via a crafted script to the forms.php.
CVSS 6.1 · Medium · EPSS 1.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
spipu/html2pdf Packagist
- Versions
- v4.4.0
- v4.5.0
- v4.5.1
- v4.6.0
- v4.6.1
- v5.0.0
- v5.0.1
- v5.1.0
- v5.2.0
- v5.2.1
- v5.2.2
- v5.2.3
- v5.2.4
- v5.2.5
- v5.2.6
- v5.2.7
- Affected ranges
- ECOSYSTEM: < 5.2.8
Update to 5.2.8