CVE-2023-39264
CVE-2023-39264 · Apache Superset: Stack traces enabled by default
This page contains facts from public vulnerability sources. Check the original advisory before updating.
By default, stack traces for errors were enabled, which resulted in the exposure of internal traces on REST API endpoints to users. This vulnerability exists in Apache Superset versions up to and including 2.1.0.
CVSS 4.3 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
apache superset
- Versions
- ≥ 0, ≤ 2.1.0: Affected (semver)
No fix published
apache-superset PyPI
- Versions
- 0.34.0
- 0.34.1
- 0.35.1
- 0.35.2
- 0.36.0
- 0.37.0
- 0.37.1
- 0.37.2
- 0.38.0
- 0.38.1
- 1.0.0
- 1.0.1
- 1.1.0
- 1.2.0
- 1.3.0
- 1.3.1
- 1.3.2
- 1.4.0
- 1.4.1
- 1.4.2
- 1.5.0
- 1.5.1
- 1.5.2
- 1.5.3
- 2.0.0
- 2.0.1
- 2.1.0
- Affected ranges
- ECOSYSTEM: ≤ 2.1.0
No fix published
apache-superset PyPI
- Versions
- 0.34.0
- 0.34.1
- 0.35.1
- 0.35.2
- 0.36.0
- 0.37.0
- 0.37.1
- 0.37.2
- 0.38.0
- 0.38.1
- 1.0.0
- 1.0.1
- 1.1.0
- 1.2.0
- 1.3.0
- 1.3.1
- 1.3.2
- 1.4.0
- 1.4.1
- 1.4.2
- 1.5.0
- 1.5.1
- 1.5.2
- 1.5.3
- 2.0.0
- 2.0.1
- 2.1.0
- 2.1.1rc1
- 2.1.1rc2
- 2.1.1rc3
- Affected ranges
- ECOSYSTEM: < 2.1.1
Update to 2.1.1