CVE-2023-39999
CVE-2023-39999 · WordPress < 6.3.2 is vulnerable to Broken Access Control
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This page shows selected source facts. See the linked advisories for the complete description and affected versions.
Exposure of Sensitive Information to an Unauthorized Actor in WordPress from 6.3 through 6.3.1, from 6.2 through 6.2.2, from 6.1 through 6.13, from 6.0 through 6.0.5, from 5.9 through 5.9.7, from 5.8 through 5.8.7, from 5.7 through 5.7.9, from 5.6 through 5.6.11, from 5.5 through 5.5.12, from 5.4 through 5.4.13, from 5.3 through 5.3.15, from 5.2 through 5.2.18, from 5.1 through 5.1.16, from 5.0 through 5.0.19, from 4.9 through 4.9.23, from 4.8 through 4.8.22, from 4.7 through 4.7.26, from 4.6 through 4.6.26, from 4.5 through 4.5.29, from 4.4 through 4.4.30, from 4.3 through 4.3.31, from 4.2 through 4.2.35, from 4.1 through 4.1.38.
CVSS 4.3 · Medium · EPSS 1.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
wordpress
- Versions
- ≥ 6.3, ≤ 6.3.1: Affected; ≥ 6.3.2: Not affected (custom)
- ≥ 6.2, ≤ 6.2.2: Affected; ≥ 6.2.3: Not affected (custom)
- ≥ 6.1, ≤ 6.1.3: Affected; ≥ 6.1.4: Not affected (custom)
- ≥ 6.0, ≤ 6.0.5: Affected; ≥ 6.0.6: Not affected (custom)
- ≥ 5.9, ≤ 5.9.7: Affected; ≥ 5.9.8: Not affected (custom)
- ≥ 5.8, ≤ 5.8.7: Affected; ≥ 5.8.8: Not affected (custom)
- ≥ 5.7, ≤ 5.7.9: Affected; ≥ 5.7.10: Not affected (custom)
- ≥ 5.6, ≤ 5.6.11: Affected; ≥ 5.6.12: Not affected (custom)
- ≥ 5.5, ≤ 5.5.12: Affected; ≥ 5.5.13: Not affected (custom)
- ≥ 5.4, ≤ 5.4.13: Affected; ≥ 5.4.14: Not affected (custom)
- ≥ 5.3, ≤ 5.3.15: Affected; ≥ 5.3.16: Not affected (custom)
- ≥ 5.2, ≤ 5.2.18: Affected; ≥ 5.2.19: Not affected (custom)
- ≥ 5.1, ≤ 5.1.16: Affected; ≥ 5.1.17: Not affected (custom)
- ≥ 5.0, ≤ 5.0.19: Affected; ≥ 5.0.20: Not affected (custom)
- ≥ 4.9, ≤ 4.9.23: Affected; ≥ 4.9.24: Not affected (custom)
- ≥ 4.8, ≤ 4.8.22: Affected; ≥ 4.8.23: Not affected (custom)
- ≥ 4.7, ≤ 4.7.26: Affected; ≥ 4.7.27: Not affected (custom)
- ≥ 4.6, ≤ 4.6.26: Affected; ≥ 4.6.27: Not affected (custom)
- ≥ 4.5, ≤ 4.5.29: Affected; ≥ 4.5.30: Not affected (custom)
- ≥ 4.4, ≤ 4.4.30: Affected; ≥ 4.4.31: Not affected (custom)
- ≥ 4.3, ≤ 4.3.31: Affected; ≥ 4.3.32: Not affected (custom)
- ≥ 4.2, ≤ 4.2.35: Affected; ≥ 4.2.36: Not affected (custom)
- ≥ 4.1, ≤ 4.1.38: Affected; ≥ 4.1.39: Not affected (custom)
Update to 4.1.39; Update to 4.2.36; Update to 4.3.32; Update to 4.4.31; Update to 4.5.30; Update to 4.6.27; Update to 4.7.27; Update to 4.8.23; Update to 4.9.24; Update to 5.0.20; Update to 5.1.17; Update to 5.2.19; Update to 5.3.16; Update to 5.4.14; Update to 5.5.13; Update to 5.6.12; Update to 5.7.10; Update to 5.8.8; Update to 5.9.8; Update to 6.0.6; Update to 6.1.4; Update to 6.2.3; Update to 6.3.2
wordpress Debian:12
- Versions
- 6.1.1+dfsg1-1
- Affected ranges
- ECOSYSTEM: < 6.1.6+dfsg1-0+deb12u1
Update to 6.1.6+dfsg1-0+deb12u1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 6.3.2+dfsg1-1
Update to 6.3.2+dfsg1-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 6.3.2+dfsg1-1
Update to 6.3.2+dfsg1-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:18.04:LTS
- Versions
- 4.8.2+dfsg-2
- 4.8.3+dfsg-1
- 4.9.1+dfsg-1
- 4.9.2+dfsg-1
- 4.9.4+dfsg-1
- 4.9.5+dfsg1-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:20.04:LTS
- Versions
- 5.2.2+dfsg1-1
- 5.2.4+dfsg1-1
- 5.3.2+dfsg1-1
- 5.3.2+dfsg1-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:22.04:LTS
- Versions
- 5.7.1+dfsg1-2ubuntu1
- 5.8.1+dfsg1-2ubuntu1
- 5.8.2+dfsg1-1ubuntu1
- 5.8.3+dfsg1-1ubuntu1
- 5.8.3+dfsg1-1ubuntu1.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:24.04:LTS
- Versions
- 6.2+dfsg1-1ubuntu1
- 6.4.3+dfsg1-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:25.10
- Versions
- 6.7.2+dfsg1-1.1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:26.10
- Versions
- 6.7.2+dfsg1-1.1ubuntu2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:26.04:LTS
- Versions
- 6.7.2+dfsg1-1.1ubuntu1
- 6.7.2+dfsg1-1.1ubuntu2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- https://patchstack.com/articles/wordpress-core-6-3-2-security-update-technical-advisory?_s_id=cve
- https://patchstack.com/database/vulnerability/wordpress/wordpress-wordpress-core-core-6-3-2-contributor-comment-read-on-private-and-password-protected-post-vulnerability?_s_id=cve
- https://lists.fedoraproject.org/archives/list/[email protected]/message/2EVFT4DPZRFTXJPEPADM22BZVIUD2P66/
- https://lists.fedoraproject.org/archives/list/[email protected]/message/WQBL4ZQCBFNQ76XHM5257CIBFQRGT5QY/
- https://lists.fedoraproject.org/archives/list/[email protected]/message/GCCVDPKOK57WCTH2QJ5DJM3B53RJNZKA/
- https://lists.debian.org/debian-lts-announce/2023/11/msg00014.html
- https://nvd.nist.gov/vuln/detail/CVE-2023-39999