CVE-2023-41260
CVE-2023-41260
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Best Practical Request Tracker (RT) before 4.4.7 and 5.x before 5.0.5 allows Information Exposure in responses to mail-gateway REST API calls.
CVSS 7.5 · High · EPSS 0.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
request-tracker4 Debian:12
- Versions
- 4.4.6+dfsg-1.1
- Affected ranges
- ECOSYSTEM: < 4.4.6+dfsg-1.1+deb12u1
Update to 4.4.6+dfsg-1.1+deb12u1
request-tracker5 Debian:12
- Versions
- 5.0.3+dfsg-2
- 5.0.3+dfsg-3~deb12u1
- Affected ranges
- ECOSYSTEM: < 5.0.3+dfsg-3~deb12u2
Update to 5.0.3+dfsg-3~deb12u2
request-tracker5 Debian:13
- Affected ranges
- ECOSYSTEM: < 5.0.5+dfsg-1
Update to 5.0.5+dfsg-1
request-tracker5 Debian:14
- Affected ranges
- ECOSYSTEM: < 5.0.5+dfsg-1
Update to 5.0.5+dfsg-1
request-tracker4 Ubuntu:16.04:LTS
- Versions
- 4.2.11-2
- 4.2.12-3
- 4.2.12-4
- 4.2.12-5
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
request-tracker4 Ubuntu:Pro:18.04:LTS
- Versions
- 4.4.1-5
- 4.4.2-1
- 4.4.2-2
- Affected ranges
- ECOSYSTEM: < 4.4.2-2ubuntu0.1~esm1
Update to 4.4.2-2ubuntu0.1~esm1
request-tracker4 Ubuntu:20.04:LTS
- Versions
- 4.4.3-2
- Affected ranges
- ECOSYSTEM: < 4.4.3-2+deb10u3build0.20.04.1
Update to 4.4.3-2+deb10u3build0.20.04.1
request-tracker4 Ubuntu:22.04:LTS
- Versions
- 4.4.4+dfsg-2ubuntu1
- Affected ranges
- ECOSYSTEM: < 4.4.4+dfsg-2ubuntu1.22.04.1
Update to 4.4.4+dfsg-2ubuntu1.22.04.1
request-tracker5 Ubuntu:Pro:22.04:LTS
- Versions
- 5.0.1+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: < 5.0.1+dfsg-1ubuntu1+esm1
Update to 5.0.1+dfsg-1ubuntu1+esm1