p PatchFirst

CVE-2023-41592

CVE-2023-41592

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Froala Editor v4.0.1 to v4.1.1 was discovered to contain a cross-site scripting (XSS) vulnerability.

CVSS 5.4 · Medium · EPSS 1.0% · Fix available

Published
Updated

Stack: php · node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • froala/wysiwyg-editor Packagist

    Versions
    • v4.0.1
    • v4.0.10
    • v4.0.11
    • v4.0.12
    • v4.0.13
    • v4.0.14
    • v4.0.15
    • v4.0.16
    • v4.0.17
    • v4.0.18
    • v4.0.19
    • v4.0.2
    • v4.0.3
    • v4.0.4
    • v4.0.5
    • v4.0.6
    • v4.0.7
    • v4.0.8
    • v4.0.9
    • v4.1.0
    • v4.1.1
    • v4.1.2
    • v4.1.3
    Affected ranges
    • ECOSYSTEM: ≥ 4.0.1, < 4.1.4

    Update to 4.1.4

  • froala-editor npm

    Affected ranges
    • SEMVER: ≥ 4.0.1, < 4.1.4

    Update to 4.1.4

Original sources

Check your server →