CVE-2023-4190
CVE-2023-4190 · Insufficient Session Expiration in admidio/admidio
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Insufficient Session Expiration in GitHub repository admidio/admidio prior to 4.2.11.
CVSS 6.5 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
admidio/admidio
- Versions
- ≥ unspecified, < 4.2.11: Affected (custom)
Update to 4.2.11
admidio/admidio Packagist
- Versions
- 4.1.0
- 4.1.3
- v4.2-Beta.1
- v4.2-Beta.2
- v4.2-Beta.3
- v4.2.0
- v4.2.1
- v4.2.10
- v4.2.2
- v4.2.3
- v4.2.4
- v4.2.5
- v4.2.6
- v4.2.7
- v4.2.8
- v4.2.9
- Affected ranges
- ECOSYSTEM: < 4.2.11
Update to 4.2.11