p PatchFirst

CVE-2023-42261

CVE-2023-42261

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Mobile Security Framework (MobSF) <=v3.7.8 Beta is vulnerable to Insecure Permissions. NOTE: the vendor's position is that authentication is intentionally not implemented because the product is not intended for an untrusted network environment. Use cases requiring authentication could, for example, use a reverse proxy server.

CVSS 7.5 · High · EPSS 0.9% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mobsf PyPI

    Versions
    • 3.2.6
    • 3.2.7
    • 3.2.8
    • 3.2.9
    • 3.3.3
    • 3.3.5
    • 3.4.0
    • 3.4.3
    • 3.4.6
    • 3.5.0
    • 3.6.0
    • 3.6.9
    • 3.7.6
    Affected ranges
    • ECOSYSTEM: < 3.9.7

    Update to 3.9.7

Original sources

Check your server →