p PatchFirst

CVE-2023-46499

CVE-2023-46499

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross Site Scripting vulnerability in EverShop NPM versions before v.1.0.0-rc.5 allows a remote attacker to obtain sensitive information via a crafted scripts to the Admin Panel.

CVSS 6.1 · Medium · EPSS 0.5% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • @evershop/evershop npm

    Affected ranges
    • SEMVER: < 1.0.0-rc.5

    Update to 1.0.0-rc.5

Original sources

Check your server →