CVE-2023-46673
CVE-2023-46673
This page contains facts from public vulnerability sources. Check the original advisory before updating.
It was identified that malformed scripts used in the script processor of an Ingest Pipeline could cause an Elasticsearch node to crash when calling the Simulate Pipeline API.
CVSS 6.5 · Medium · EPSS 0.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
elasticsearch
- Versions
- ≥ 7.0.0, < 7.17.14: Affected (semver)
- ≥ 8.0.0, < 8.10.3: Affected (semver)
Update to 7.17.14; Update to 8.10.3
elasticsearch Ubuntu:16.04:LTS
- Versions
- 1.6.2+dfsg-1
- 1.7.3+dfsg-1
- 1.7.3+dfsg-2
- 1.7.3+dfsg-3
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published