CVE-2023-46942
CVE-2023-46942
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Lack of authentication in NPM's package @evershop/evershop before version 1.0.0-rc.8, allows remote attackers to obtain sensitive information via improper authorization in GraphQL endpoints.
CVSS 7.5 · High · EPSS 0.7% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
@evershop/evershop npm
- Affected ranges
- SEMVER: < 1.0.0-rc.9
Update to 1.0.0-rc.9