CVE-2023-47350
CVE-2023-47350
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in SwiftyEdit Content Management System prior to v1.2.0, allows remote attackers to escalate privileges via the user password update functionality.
CVSS 8.8 · High · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
swiftyedit/swiftyedit Packagist
- Versions
- v1.0.0
- v1.1.0
- v1.1.2
- Affected ranges
- ECOSYSTEM: < 1.2.0
Update to 1.2.0