CVE-2023-47379
CVE-2023-47379
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Microweber CMS version 2.0.1 is vulnerable to stored Cross Site Scripting (XSS) via the profile picture file upload functionality.
CVSS 5.4 · Medium · EPSS 0.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
microweber/microweber Packagist
- Versions
- 0.9.346
- 0.93
- 0.931
- 0.934
- 0.951
- 1.0.3
- 1.0.4
- 1.0.5
- 1.0.6
- 1.0.7
- 1.1
- v1.2.10
- v1.2.11
- v1.2.12
- v1.2.13
- v1.2.14
- v1.2.15
- v1.2.16
- v1.2.17
- v1.2.18
- v1.2.19
- v1.2.20
- v1.2.21
- v1.2.3
- v1.2.4
- v1.2.5
- v1.2.6
- v1.2.7
- v1.2.8
- v1.2.9
- v1.3.0
- v1.3.1
- v1.3.2
- v1.3.3
- v1.3.4
- v2.0.0
- v2.0.1
- Affected ranges
- ECOSYSTEM: < 2.0.3
Update to 2.0.3
Original sources
- https://www.getastra.com/blog/security-audit/stored-xss-vulnerability/
- https://github.com/microweber/microweber/commit/c6e7ea9d0abd7564a3bb23c14ad172e4ccf27a7e#diff-fac4e7e9eca69c10d074bf8c5eac7f64b018c6b4d91dcad54b340a8560049e00
- https://github.com/microweber/microweber/blob/master/CHANGELOG.md
- https://nvd.nist.gov/vuln/detail/CVE-2023-47379