p PatchFirst

CVE-2023-47380

CVE-2023-47380

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Admidio v4.2.12 and below is vulnerable to Cross Site Scripting (XSS).

CVSS 6.1 · Medium · EPSS 0.7% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • admidio/admidio Packagist

    Versions
    • 4.1.0
    • 4.1.3
    • v4.2-Beta.1
    • v4.2-Beta.2
    • v4.2-Beta.3
    • v4.2.0
    • v4.2.1
    • v4.2.10
    • v4.2.11
    • v4.2.12
    • v4.2.2
    • v4.2.3
    • v4.2.4
    • v4.2.5
    • v4.2.6
    • v4.2.7
    • v4.2.8
    • v4.2.9
    Affected ranges
    • ECOSYSTEM: < 4.2.13

    Update to 4.2.13

Original sources

Check your server →