CVE-2023-48651
CVE-2023-48651
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Concrete CMS 9 before 9.2.3 is vulnerable to Cross Site Request Forgery (CSRF) at /ccm/system/dialogs/file/delete/1/submit.
CVSS 4.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
concrete5/concrete5 Packagist
- Versions
- 9.0.0
- 9.0.1
- 9.0.2
- 9.1.0
- 9.1.1
- 9.1.2
- 9.1.3
- 9.2.0
- 9.2.0RC2
- 9.2.1
- 9.2.2
- Affected ranges
- ECOSYSTEM: ≥ 9.0.0, < 9.2.3
Update to 9.2.3