CVE-2023-49006
CVE-2023-49006
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross Site Request Forgery (CSRF) vulnerability in Phpsysinfo version 3.4.3 allows a remote attacker to obtain sensitive information via a crafted page in the XML.php file.
CVSS 6.5 · Medium · EPSS 0.5% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpsysinfo Debian:12
- Versions
- 3.4.2-3
- 3.4.3-1
- 3.4.3-2
- 3.4.3-3
- 3.4.4-1
- 3.4.4-2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
phpsysinfo Debian:13
- Affected ranges
- ECOSYSTEM: < 3.4.3-1
Update to 3.4.3-1
phpsysinfo Debian:14
- Affected ranges
- ECOSYSTEM: < 3.4.3-1
Update to 3.4.3-1
phpsysinfo/phpsysinfo Packagist
- Versions
- v3.1.13
- v3.1.14
- v3.1.15
- v3.1.16
- v3.1.17
- v3.2.0
- v3.2.1
- v3.2.10
- v3.2.2
- v3.2.3
- v3.2.4
- v3.2.5
- v3.2.6
- v3.2.7
- v3.2.8
- v3.2.9
- v3.3.0
- v3.3.1
- v3.3.2
- v3.3.3
- v3.3.4
- v3.4.0
- v3.4.1
- v3.4.2
- Affected ranges
- ECOSYSTEM: < 3.4.3
Update to 3.4.3
phpsysinfo Ubuntu:16.04:LTS
- Versions
- 3.0.17-1ubuntu1
- 3.2.1-1ubuntu1
- 3.2.1-1ubuntu2
- 3.2.1-1ubuntu3
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
phpsysinfo Ubuntu:18.04:LTS
- Versions
- 3.2.5-3ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
phpsysinfo Ubuntu:20.04:LTS
- Versions
- 3.2.5-3ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
phpsysinfo Ubuntu:22.04:LTS
- Versions
- 3.2.5-3ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published