CVE-2023-49508
CVE-2023-49508
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Directory Traversal vulnerability in YetiForceCompany YetiForceCRM versions 6.4.0 and before allows a remote authenticated attacker to obtain sensitive information via the license parameter in the LibraryLicense.php component.
CVSS 6.5 · Medium · EPSS 1.0% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
yetiforce/yetiforce-crm Packagist
- Versions
- 4.0.0
- 4.1.0
- 4.2.0
- 4.3.0
- 4.4.0
- 4.4.0_RC1
- 4.4.0_RC2
- 4.4.0_RC3
- 5.0.0
- 5.1.0
- 5.2.0
- 5.3.0
- 6.0.0
- 6.0.0a
- 6.1.0
- 6.2.0
- 6.3.0
- 6.4.0
- Affected ranges
- ECOSYSTEM: < 6.5.0
Update to 6.5.0