CVE-2023-5104
CVE-2023-5104 · Improper Input Validation in nocodb/nocodb
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Input Validation in GitHub repository nocodb/nocodb prior to 0.96.0.
CVSS 5.7 · Medium · EPSS 0.8% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
nocodb/nocodb
- Versions
- ≥ unspecified, < 0.96.0: Affected (custom)
Update to 0.96.0
nocodb npm
- Affected ranges
- SEMVER: < 0.96.0
Update to 0.96.0