CVE-2023-5844
CVE-2023-5844 · Unverified Password Change in pimcore/admin-ui-classic-bundle
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unverified Password Change in GitHub repository pimcore/admin-ui-classic-bundle prior to 1.2.0.
CVSS 4.3 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
pimcore/admin-ui-classic-bundle
- Versions
- ≥ unspecified, < 1.2.0: Affected (custom)
Update to 1.2.0
pimcore/admin-ui-classic-bundle Packagist
- Versions
- v1.0.0
- v1.0.0-BETA1
- v1.0.0-RC1
- v1.0.0-RC2
- v1.0.1
- v1.0.2
- v1.0.3
- v1.0.4
- v1.0.5
- v1.0.6
- v1.1.0
- v1.1.0-RC1
- v1.1.1
- v1.1.2
- v1.1.3
- v1.1.4
- v1.2
- Affected ranges
- ECOSYSTEM: < 1.2.0-RC1
Update to 1.2.0-RC1