CVE-2023-6022
CVE-2023-6022 · Cross-Site Request Forgery (CSRF) in prefecthq/prefect
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) in GitHub repository prefecthq/prefect prior to 2.16.5.
CVSS 8.8 · High · EPSS 0.4% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
prefecthq/prefect
- Versions
- ≥ unspecified, < 2.16.5: Affected (custom)
Update to 2.16.5
prefect PyPI
- Versions
- 2.0.0
- 2.0.1
- 2.0.2
- 2.0.3
- 2.0.4
- 2.1.0
- 2.1.1
- 2.10.0
- 2.10.1
- 2.10.10
- 2.10.11
- 2.10.12
- 2.10.13
- 2.10.14
- 2.10.15
- 2.10.16
- 2.10.17
- 2.10.18
- 2.10.19
- 2.10.2
- 2.10.20
- 2.10.21
- 2.10.3
- 2.10.4
- 2.10.5
- 2.10.6
- 2.10.7
- 2.10.8
- 2.10.9
- 2.11.0
- 2.11.1
- 2.11.2
- 2.11.3
- 2.11.4
- 2.11.5
- 2.12.0
- 2.12.1
- 2.13.0
- 2.13.1
- 2.13.2
- 2.13.3
- 2.13.4
- 2.13.5
- 2.13.6
- 2.13.7
- 2.13.8
- 2.14.0
- 2.14.1
- 2.14.10
- 2.14.11
- 2.14.12
- 2.14.13
- 2.14.14
- 2.14.15
- 2.14.16
- 2.14.17
- 2.14.18
- 2.14.19
- 2.14.2
- 2.14.20
- 2.14.21
- 2.14.3
- 2.14.4
- 2.14.5
- 2.14.6
- 2.14.8
- 2.14.9
- 2.15.0
- 2.16.0
- 2.16.1
- 2.16.2
- 2.16.3
- 2.16.4
- 2.2.0
- 2.3.0
- 2.3.1
- 2.3.2
- 2.4.0
- 2.4.1
- 2.4.2
- 2.4.3
- 2.4.4
- 2.4.5
- 2.5.0
- 2.6.0
- 2.6.1
- 2.6.2
- 2.6.3
- 2.6.4
- 2.6.5
- 2.6.6
- 2.6.7
- 2.6.8
- 2.6.9
- 2.7.0
- 2.7.1
- 2.7.10
- 2.7.11
- 2.7.12
- 2.7.2
- 2.7.3
- 2.7.4
- 2.7.5
- 2.7.6
- 2.7.7
- 2.7.8
- 2.7.9
- 2.8.0
- 2.8.1
- 2.8.2
- 2.8.3
- 2.8.4
- 2.8.5
- 2.8.6
- 2.8.7
- 2.9.0
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.16.5
Update to 2.16.5