p PatchFirst

CVE-2023-6813

CVE-2023-6813 · Login by Auth0 <= 4.6.0 - Reflected Cross-Site Scripting via wle

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The Login by Auth0 plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘wle’ parameter in all versions up to, and including, 4.6.0 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.

CVSS 6.1 · Medium · EPSS 0.4% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • login by auth0

    Versions
    • ≥ 0, ≤ 4.6.0: Affected (semver)

    No fix published

  • auth0/wordpress Packagist

    Versions
    • 2.0.0
    • 2.1.0
    • 2.1.1
    • 2.1.11
    • 2.1.2
    • 2.1.3
    • 2.1.4
    • 2.1.5
    • 2.1.6
    • 2.1.7
    • 2.1.8
    • 2.1.9
    • 2.2.0
    • 3.1.1
    • 3.1.2
    • 3.1.3
    • 3.1.4
    • 3.10.0
    • 3.11.0
    • 3.11.1
    • 3.11.2
    • 3.11.3
    • 3.2.0
    • 3.2.10
    • 3.2.14
    • 3.2.19
    • 3.2.21
    • 3.2.22
    • 3.2.23
    • 3.2.24
    • 3.2.25
    • 3.2.5
    • 3.2.8
    • 3.2.9
    • 3.3.2
    • 3.4.0
    • 3.5.0
    • 3.5.1
    • 3.5.2
    • 3.6.0
    • 3.6.1
    • 3.6.2
    • 3.7.0
    • 3.7.1
    • 3.7.3
    • 3.8.0
    • 3.8.1
    • 3.9.0
    • 4.0.0
    • 4.1.0
    • 4.1.1
    • 4.2.0
    • 4.3.0
    • 4.3.1
    • 4.4.0
    • 4.5.0
    • 4.6.0
    Affected ranges
    • ECOSYSTEM: < 4.6.1

    Update to 4.6.1

Original sources

Check your server →