CVE-2024-13238
CVE-2024-13238 · Typogrify - Moderately critical - Cross Site Scripting - SA-CONTRIB-2024-002
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Typogrify allows Cross-Site Scripting (XSS).This issue affects Typogrify: from 0.0.0 before 1.3.0.
CVSS 5.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
typogrify
- Versions
- ≥ 0.0.0, < 1.3.0: Affected (semver)
Update to 1.3.0
drupal/typogrify Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.3.0
Update to 1.3.0