CVE-2024-13239
CVE-2024-13239 · Two-factor Authentication (TFA) - Moderately critical - Access bypass - SA-CONTRIB-2024-003
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Weak Authentication vulnerability in Drupal Two-factor Authentication (TFA) allows Authentication Abuse.This issue affects Two-factor Authentication (TFA): from 0.0.0 before 1.5.0.
CVSS 9.8 · Critical · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
two-factor authentication (tfa)
- Versions
- ≥ 0.0.0, < 1.5.0: Affected (semver)
Update to 1.5.0
drupal/tfa Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.5.0
Update to 1.5.0