CVE-2024-13244
CVE-2024-13244 · Migrate Tools - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2024-008
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Migrate Tools allows Cross Site Request Forgery.This issue affects Migrate Tools: from 0.0.0 before 6.0.3.
CVSS 8.8 · High · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
migrate tools
- Versions
- ≥ 0.0.0, < 6.0.3: Affected (semver)
Update to 6.0.3
drupal/migrate_tools Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 6.0.3
Update to 6.0.3