CVE-2024-13245
CVE-2024-13245 · CKEditor 4 LTS - WYSIWYG HTML editor - Moderately critical - Cross Site Scripting - SA-CONTRIB-2024-009
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal CKEditor 4 LTS - WYSIWYG HTML editor allows Cross-Site Scripting (XSS).This issue affects CKEditor 4 LTS - WYSIWYG HTML editor: from 1.0.0 before 1.0.1.
CVSS 5.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
ckeditor 4 lts - wysiwyg html editor
- Versions
- ≥ 1.0.0, < 1.0.1: Affected (semver)
Update to 1.0.1
drupal/ckeditor_lts Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: ≥ 1.0.0, < 1.0.1
Update to 1.0.1